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Article: 100002177
Last Published: 2023-11-23
Ratings: 2 2
Product(s): Backup Exec
Problem
Backup job fails with the following error
Error Message
Final error: 0xe0000f04 - The media server could not connect to the remote computer. The remote computer may not be running the Backup Exec
Remote Agent for Windows/Linux. Make sure that the correct version of the Remote Agent is installed and running on the target computer.
Final error category: Resource Errors.
V-79-57344-3844
Cause
- Media Server's FQDN (Fully Qualified Domain Name) or IP address is not entered in the Publishing tab of Backup Exec Remote Agent Utility on the remote server.
- Password for Backup Exec System Account (BESA) has been changed in the Active Directory.
Solution
Enter Backup Exec server's IP address / FQDN in the publishing tab of Backup Exec Remote Agent Utility on remote server:
- Log on to the remote machine for which the error occurred.
- Open the Backup Exec Remote Agent Utility from Start > All Programs > Veritas Backup Exec > Veritas Backup Exec Remote Agent Utility.
- Click on the Publishing tab.
- Click on change settings.
- Click on the Edit button on the Publishing Tab.
- Type in the FQDN (Fully Qualified Domain Name) or IP Address of the media server.
- Restart the Backup Exec Remote Agent service on the remote server.
- Run another backup to test.
If this issue persists after changing BESA password in Active Directory, follow the steps below.
- Update the password in Backup Exec Tools > Backup Exec Services > Services Credentials.
- Update the password in Network > Logon Accounts.
- Edit the System Logon Account > Change Password > OK
- Restart Backup Exec services.
- Check the selection list now and run the backup job again.