Backup Exec job engine service (bengine.exe) may crash, resulting in a failed backup job with error 0xe00081d9
Problem
Backup Exec job engine service (bengine.exe) may crash, resulting in a failed backup job with the above error.
Error Message
V-79-57344-33241- The Backup Exec job engine system service is not responding
Final Error: 0xe00081d9 - The Backup Exec job engine system service is not responding
Cause
This may occur for one of the following reasons :
1. The backup job is waiting for a media remove/insert/over-write alert to be responded.
2. The job is corrupt.
3. In case If a backup job is running on a Central Admin Server and the wrong Managed Media Server is selected in backup Backup Definition Properties-> Storage.
Solution
1. Check if there is any media alert in Backup Exec like Media Remove/Insert/Overwrite alert that is waiting for user response.
2. Create a new backup job.
3. In case backup job is running on Central Administration Server(CAS), make sure an appropriate destination Managed Media Server is selected in Backup Definition Properties > Backup Options > Storage > Backup Exec Server or Backup Exec server pool.
4. Perform a repair installation of Backup Exec : https://www.veritas.com/docs/000025031
Note:Stop the SQL service and take a backup of the Data and Catalog folders before doing a repair installation of backup exec.