Please enter search query.
Search <product_name> all support & community content...
Article: 100017291
Last Published: 2018-05-01
Ratings: 0 0
Product(s): Backup Exec
Problem
V-79-57344-33991 - Backup Exec reports that "the media is bad."
Cause
- Contaminated read/write heads of the tape device
- Bad Media
- Tape device driver is not updated
- Bad Cabling or SCSI problems
- Check If there is any Hardware errors.
Solution
This issue could be due to a number of problems:
CAUSE | STEPS TO RESOLVE |
1. Contaminated read/write heads of the tape device: | Check with the hardware manufacturer for proper cleaning techniques. |
2. Bad media: |
Replace the media. Try a new tape that is certified by the hardware manufacturer.
Additionally the tape may be erased using "NoPoll" with NTBackup utility. Refer Related Documents. |
3. Tape driver: | Load the appropriate Backup Exec tape driver. The latest Backup Exec tape drivers can be downloaded from the Veritas Technical Support Web site at https://www.veritas.com/support/en_US.html . |
4. General SCSI problems: | Isolate the tape drive on its own controller card. |
5) Check if there is any Hardware Related Error in the Event logs | Contact Hardware Vendor |
Related Knowledge Base Articles
References
UMI : V-79-57344-33991