How to troubleshoot "Access Denied to Remote Agent" and/or "Authentication failed on connection to the server" errors which occur when a backup or restore is attempted.

Article: 100021527
Last Published: 2018-03-13
Ratings: 1 1
Product(s): Backup Exec

Problem

How to troubleshoot "Access Denied to Remote Agent" and/or "Authentication failed on connection to the server" errors which occur when a backup or restore is attempted.

Error Message

0xe000fe29 - Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly.
Final error category: Security Errors.

For additional information regarding this error refer to UMI V-79-57344-65065.

The job log will have the description:

An SGMon will have the following entries:

Cause

The error above can happen if any of the following has occurred:

  • The username that the Backup Exec services are associated with is either disabled, deleted, renamed, or the password is changed.
  • The domain name for the domain controller where the username that the Backup Exec services are associated with either changed or has become unavailable to authenticate to.
  • The SYSTEM LOGON ACCOUNT has a username that does not match the username assigned to the Backup Exec services.  This is required when performing backups of a remote server that does not have a Remote Agent installed or when backing up shares.    
  • Backup Exec Service Account (BESA) is locked out in Active Directory.

 

Solution


Solution 1:
Unlock BESA (Backup exec system logon account) from Active Directory Users and Computers.
1. Go to Control Panel | Administrative Tools | Active Directory Users and Computers.
2. Locate BESA | Right Click | Properties | Accounts Tab.
3. Uncheck "Account is Locked out" box.
 
Solution 2: 
To correct this, change the service account information as follows:

          1. In Backup Exec, click Tools | Backup Exec Services.  
          2. Make sure no jobs are running and close the main Backup Exec window while leaving the Backup Exec Services Manager window open.
         3. Click Services credentials.
         4. Select the Change Service Account Information check box.
         5. Type in all of the correct up-to-date information in the fields so that the credentials match the username that is supplied to the SYSTEM LOGON ACCOUNT.
         6. Do not select the Change startup options check box.
         7. Click OK.
         8. Once the process is complete, choose to Stop and then Start all services in the Backup Exec Services Manager window (select Restart Services in Backup Exec version 10.0 or later).
         9. Check the Backup Exec server and the servers with the Backup Exec Remote Agent for Windows Servers to determine the logon account associated with the Backup Exec Remote Agent for Windows Servers service.
        10. Make sure that the Backup Exec Remote Agent for Windows Servers service is not using anything other than Local System Account, change it to use the Local System Account so that Backup Exec will function correctly.
  Some of the other points to be considered:
  •  Make sure that the System Logon Account exists.
  • If it does, please re-enter all credentials to make sure that the Backup Exec database holds the most up to date credentials.
  • If the above does not resolve the issue, delete and then re-create the System Logon Account. Afterwards, change the Backup Exec Services Account to use the same credentials as that of System Logon Account. Refer to the Related Documents on how to create System Logon Account.
Note:  If the issue still occurs after performing the steps listed above, review the articles in the Related Documents Section below for additional troubleshooting information.
 

 

References

UMI : V-79-57344-65065

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