A000FE34 or E000FE34 or 00000000 - Difference encountered in file data reported during verify job operation.

Article: 100022879
Last Published: 2023-10-25
Ratings: 0 0
Product(s): Backup Exec

Problem

A000FE34 or E000FE34 or 00000000 - Difference encountered in file data  reported during verify job operation.

Error Message


Final Error Code: a000fe34 HEX (0xa000fe34 HEX) or e000fe34 HEX (0xe000fe34 HEX) or 000000000 HEX
Final Error Description: "A checksum of the data has failed
Final Error Category:  Resource Errors
Error Text In Job Log:  "Difference encountered in file data".

UMI:V-79-57344-65076

Cause

Checksums are calculated for each data stream written to tape or disk, and then written in a separate stream immediately following the data stream.
 
During a verify job operation, Backup Exec reads the data stream and  re-calculates the check sums and compares it with what is written in the media.
 
Backup Exec does not compare the files on the tape or backup to disk folder with the files on the hard disk. Instead, it performs a Cyclic Redundancy Check (CRC) verification of the data on the backup media. A CRC performs a mathematical calculation on a stream of data and returns a number that represents the content and organization of that data and uniquely identifies this data stream. This CRC verification ensures the data was stored correctly and can be re-read.
 
This error could occur if Backup Exec incorrectly read the check sum or if the checksum could not be written to the media properly and was not able to verify the data. 
 
This error occurs due to hardware/media related issues or because of other applications that run at the same time the backup does. The following list contains the most common reasons for this error and potential ways to resolve the problem.

Solution

1. Media related problems: { bad media}
 
a. Perform an "Erase" operation on the tape media, or on the B2D file media, through Backup Exec.
 
b. Use a new tape or create a new B2D folder, local to the media server.
 
c. When backing up to disk, use a dedicated disk partition that has been defragmented and run the Windows Error Checking Utility too, at a time when the backup is not running.  Make sure the drivers and firmware are also up to date on the controller (IDE, SCSI, or Fiber) that the hard disk(s) are attached to.

 
2. Tape drive related problems:
 
The following trouble shooting steps can be performed :
 
a. Clean the tape drive as per the hardware manufacturer's recommendations.
 
b. Apply the latest drivers and firmware for the tape device.
 
c. Uninstall and re-install the  tape device drivers for the tape drive 
 

 
3. Bad SCSI connection :
 
a. Use good quality cabling that follows the SCSI/SAS/Fiber specification.
 
b. For external cables, use heavy duty shielded cables. Under no circumstances should an external SCSI cable become detached from any connection while power is still applied to any device on the bus.
 
c. For single-ended internal SCSI cables, ensure that there is at least 1 foot of cable between devices. For single-ended buses, be sure the overall cable length from termination to termination does not exceed the maximum bus length of 3 meters (roughly 9 to 10 feet)
 
d. Use active termination on both ends of the SCSI bus. All external devices should be set to supply termination power.
 
e. Make sure that no two SCSI devices are sharing the same SCSI ID
 
f. Verify that there are no mirrored, duplexed, striped, or any other RAID configurations on the same SCSI bus that the tape drive is on
 
g. Do not use SCSI RAID controllers for tape devices
 
 
4. Third Party Applications that run at the same time the backup does:
 
***Windows Automatic Updates, active virus scans, and other backup applications (NT Backup, SQL Dump, etc...) should not run at the same time a Backup Exec Job is scheduled.  The other applications can affect Backup Exec's ability to properly backup the data or to write the checksums to the media, so that a Verify Job can run after the backup.
 
5. Backup-to-disk located on a Removable USB drive:

a. Navigate to the removable drive's Properties on the Devices tab

b. Go to Device settings

c. Uncheck the box for "Auto detect settings"

If the above troubleshooting steps fail to resolve the issue, it is recommended to contact the hardware vendor and get the tape device(s) or hard disks that host the backup to disk files checked.
 
6. Network Communication:

The issue could be caused due to problems in network communication between Backup Exec and Remote server. If only one remote server backup is failing with the above error, then confirm the NIC drivers on that server are updated. If the error is seen with most remote servers, then it could be a problem on the Backup Exec Server.
 
It is also seen that disabling the following features helps to get around the problem.

 

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