Oracle backup jobs fail with error 0xe0009b86 - a trust was not established

Article: 100045569
Last Published: 2020-06-15
Ratings: 1 0
Product(s): Backup Exec

Problem

Although a file backup job completes successfully, Oracle backup job fails. This issue occurs when the Oracle service account is configured as an Oracle Home User.

 

Error Message

Final error: 0xe0009b86 - Backup Exec cannot connect to the remote computer because a trust was not established between that computer and the Backup Exec server.

From the list of servers in the Backup Exec administration console, right-click the remote computer and then click Establish Trust.

Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-39814

 

Cause

This issue may occur after upgrading or patch installation in addition to the initial installation.

The Oracle Agent runs under the Oracle service and therefore the service account should have read permission for the Data folder where the certificate files are stored.

 

Solution

Enable the read/write permissions for the Oracle Service Account.

  1. Add read permission for the Data folder to Oracle Home User on the Oracle server.
  2. For debugging, add read/write permission for the logs folder to Oracle Home User on the Oracle server.

Note1: Oracle Home User is used to run the Windows services of Oracle.

Note2: The Data and logs folders are located in the Backup Exec installation path. The default path for the Remote Oracle server is:

C:\Program Files\Veritas\Backup Exec\RAWS\
 + Data\
 + logs\

If the Oracle service is running in Backup Exec server, the default path is:

C:\Program Files\Veritas\Backup Exec\
 + Data\

 + logs\

 

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