[#20144] Error converting mail file using 3rd party tool Aid4Mail for file abc.123 process exit code 111-

Article: 100049084
Last Published: 2020-12-07
Ratings: 2 0
Product(s): eDiscovery Platform

Problem

When trying to discover an MBOX file in an eDiscovery Platform (eDP) case it fails with the following error:

Error Message

From Remote Job log:
[#20144] Error converting mail file using 3rd party tool Aid4Mail for file abc.123 process exit code 111-

From Aid4Mail log:
OEM validation error #11

Cause

This is caused by a time difference of more than a minute between the server and system time being reported by JAVA when eDP does a request for the current system time.  This time difference can be validated by reviewing the server log versus system time.

Solution

This issue is resolved by upgrading eDP to at least version 9.1.3 and JAVA to 8u231.  Please see related articles for more information regarding eDP and JAVA versions.

NOTE: This issue was specifically brought about by a change in timezone behavior for Brazil, the removal of daylight savings time.

Was this content helpful?