ESX または vCenter からの仮想マシンのバックアップが 0xe0009b61 で失敗する - 指定されたログオンアカウントでサーバーにログオンできませんでした

Article: 100055042
Last Published: 2023-02-13
Ratings: 0 0
Product(s): Backup Exec

問題

ESX または vCenter から仮想マシンをバックアップすると、次のエラーが返されます。

 

エラーメッセージ

最終エラー: 0xe0009b61 - Backup Exec は指定されたログオンアカウントでサーバーにログオンできませんでした。
ログオンアカウントに有効なクレデンシャルがありません。ログオンアカウントのユーザー名およびパスワードが正しいことを確認してください。
最終エラーカテゴリ: セキュリティエラー
このエラーについて詳しくはリンクを参照してください V-79-57344-39777

 

Backup Exec サーバー側の beremote の デバッグログ (Beremote.log または SGMon.log) には次のエラーが記録されます。

BELogonUser: beclass::IsThisMe() returned error: 87
LogonType set = [LOGON32_LOGON_INTERACTIVE][0x2]
LogonUser failed: Logon failure: unknown user name or bad password.
LogonuserError: 1326
LogonUser failed for user: <Machine name>\<Account User name>
BELogonUser: beclass::IsThisMe() returned error: 87

 

原因

以下の原因が考えられます。

  1. 仮想マシンのバックアップに使用するアカウントに十分な権限が割り当てられていない。
  2. システムログオンアカウントが登録されていない。

 

解決策

  1. 仮想マシンのバックアップに使用するアカウントに適切な権限があることを確認します。権限については次の技術情報を参照します。https://www.veritas.com/docs/100001762
  2.  [ Backup Exec ボタン ] > [ 構成と設定 ] > [ ログオンアカウント ] にシステムログオンアカウントが登録されてない場合は、システムログオンアカウントを追加します。
  3. システムログオンアカウントが既に作成されている場合は、アカウントの再作成を実施します。

    以下の手順に従って、Backup Exec でシステムログオンアカウントを再作成し、資格情報の問題が解決されるか確認します。

・ [ Backup Exec ] ボタンをクリックし、[ 構成と設定 ]、[ ログオンアカウント ] の順に選択します。
・ [ ログオンアカウントを管理する ] を選択します。
・ [ 追加 ] をクリックし、アカウント名とパスワードを入力します。
・ [ デフォルトアカウント ]を選択し、[ OK ] をクリックします。
・ [ OK ]をクリックします。


注 : VM マシンを別の ESX Server に復元するときに、同様のエラーが発生する可能性があります。その場合も、システムログオンアカウントを正しく選択することにより、vCenter 経由でのリストアが実施できます。
 

Was this content helpful?