Error 0xe000fe29 - "Authentication failed on connection to the server." occurs when attempting to backup shares from a NAS (Network Attached Storage) device.

Article: 100018554
Last Published: 2018-04-25
Ratings: 0 0
Product(s): Backup Exec

Problem

When backing up shares from a NAS storage, the backup fails with an error "0xe000fe29 - Authentication failed on connection to the server. Make sure that the user account has appropriate permissions and that the password is typed correctly"

 

Error Message

SGMON debug will report the following error

LogonUser failed: Logon failure: Unknown user name or bad password
LogonUser failed for user: DOMAIN\account

 

Cause

This issue occurs if the System Logon Account (SLA), is not correctly set or has a incorrect password.

 

Solution

If the above error message occurs when attempting to backup a NAS Device and the backup selections are able to be enumerated via the selection in User Defined Selections, but the actual backup job fails, then perform the following steps:

1. Run SGMon with the "Job Engine, RAWS, Agent Browser" selected.  For more information on this, review the following:

How to use the SGMON utility to perform a live debug of Backup Exec

2. Run the backup job.

3. After the job fails, look for the following in the SGMon output:

LogonUser failed: Logon failure: Unknown user name or bad password

LogonUser failed for user: DOMAIN\account

Note: If the above is seen in SGMon, then change the job to use the System Logon Account (SLA) and test the credentials. If the credentials test comes back with "Access Denied", then check the username and/or password of the SLA account. Update the SLA user or password and save it.

4. Retry the backup job and a byte count should now show.

 

 

References

Etrack : 0xe000fe29 UMI : V-79-57344-65065

Was this content helpful?