Backup Exec cannot connect to the remote computer because a trust was not established between that computer and the Backup Exec server
Problem
Backup Exec jobs fail with the error: 0xe0009b86 - Backup Exec cannot connect to the remote computer because a trust was not established between that computer and the Backup Exec server.
Error Message
Completed status: Failed
Final error: 0xe0009b86 - Backup Exec cannot connect to the remote computer because a trust was not established between that computer and the Backup Exec server.
From the list of servers in the Backup Exec administration console, right-click the remote computer and then click Establish Trust.
Final error category: Security Errors
For additional information regarding this error refer to link V-79-57344-39814
Backup Exec cannot connect to the remote agent because a valid trust does not exist between the remote agent and the Backup Exec server. To establish a trust, add the remote computer to the list of servers on the Backup and Restore tab. On the Backup and Restore tab, in the Servers group, click Add.
Cause
Backup Exec uses strong network security protocols to secure communication between Backup Exec servers and Remote Agents, reducing the possibility that backup or restore operations can be compromised.
When connecting to a remote computer from the Backup Exec server, a trust relationship must be established between the media server and the remote computer. Typically, during a push install of the Agent for Windows from the Backup Exec server, this trust is automatically established but in certain situations, the trust must be established manually.
Examples:
1. If the Backup Exec Remote agent for Windows (RAWS) is installed manually, the trust must be established before selecting the remote computer for backup or an existing selection list / job can run.
2. An alternate or new Backup Exec server is attempting to back up a remote computer where no trust is established.
3. A trust relationship for a remote Linux or UNIX computer must be established prior to a backup.
Note: This error also occurs if the Backup Exec Server is trying to backup another media server with same version of RAWS. Ensure that BE is not installed on the target remote server.
Solution
A trust relationship between the media server and the remote computer can be established in the following ways:
- If the server is already added to the Servers list under Backup and Restore tab:
- Open Backup Exec console - go to Backup and Restore tab.
- Locate and right-click on the desired server name.
- Select Establish trust.
- Open Backup Exec console - go to Backup and Restore tab.
- If the server is not present in the Servers list under Backup and Restore tab:
- Open Backup Exec console - go to Backup and Restore tab
- Select Add (from the ribbon menu)
- Select one of the following options that applies:
- Microsoft Windows computer
- File server
- Microsoft SharePoint server farm
- Microsoft Exchange database availability group
- Unix computer (Linux or Unix computer)
- Click Next
- Select 'Allow Backup Exec to establish a trust with the servers.'
- Follow on-screen instructions to complete the process.
- Open Backup Exec console - go to Backup and Restore tab
Note: For Windows computers, Backup Exec Remote agent for Windows (RAWS) can be push-installed while adding the computers. For Unix or Linux computers, the Remote Agent needs to be installed before establishing trust. Please refer to the Related Document below for more information about installing Backup Exec Remote Agent for Linux and UNIX Servers (RALUS)
https://www.veritas.com/docs/100017476
https://www.veritas.com/docs/100049090