問題
バックアップジョブがエラー [0xE0009B86 - リモートコンピュータと Backup Exec サーバーの間で信頼関係が確立されなかったため、Backup Exec はリモートコンピュータに接続できません。] により、失敗します。
エラーメッセージ
0xE0009B86 / V-79-57344-39814 - リモートコンピュータと Backup Exec サーバーの間で信頼関係が確立されなかったため、Backup Exec はリモートコンピュータに接続できません。 Backup Exec 管理コンソールのサーバーリストからリモートコンピュータを右クリックし、[信頼関係を確立する]をクリックします。
原因
Backup Exec バージョン 2010 R3 以降では、Backup Exec サーバーとリモートエージェント間の通信を保護するために、より強力なネットワークセキュリティプロトコルを使用するようになり、バックアップまたはリストア操作が危険にさらされる可能性が低くなりました。
Backup Exec サーバーからリモートコンピュータに接続する場合、Backup Exec サーバーとリモートコンピュータの間に信頼関係を確立する必要があります。 状況によっては、信頼関係を手動で確立する必要があります。
例:
- Backup Exec Remote agent for Windows (RAWS) が手動でインストールされている場合は、バックアップ対象のリモートコンピュータを Backup Exec に登録し、信頼関係を確立する必要があります。
- 代替または新しい Backup Exec サーバーがバックアップを実施する場合は、信頼関係を確立する必要があります。
- リモートの Linux または UNIX コンピュータは、バックアップの前に信頼関係を確立する必要があります。
注:このエラーは、Backup Exec サーバーが別の Backup Exec サーバーをバックアップしようとしている場合にも発生します。バックアップ対象のリモートコンピュータに RAWS がインストールされていて、Backup Exec がインストールされていないことを確認します。
解決策
次のいずれかの方法で、Backup Exec サーバーとリモートサーバーとの間の信頼関係を手動で確立します。
- [バックアップとリストア]タブの[サーバー一覧]にサーバーがすでに追加されている場合
- Backup Exec コンソールを開き、[バックアップとリストア]タブに移動します。
- 目的のサーバー名を見つけて、右クリックします。
- [信頼関係を確立する]を選択します。
- [バックアップとリストア]タブの[サーバー一覧]にサーバーが存在しない場合
- Backup Exec コンソールを開き、[バックアップとリストア]タブに移動します。
- リボンメニューの[追加]を選択します。
- 次のオプションから、いずれか該当するものを選択します。
- Microsoft Windows コンピュータ
- ファイルサーバー
- Microsoft SharePoint サーバーファーム
- Microsoft Exchange データベース可用性グループ
- Unix コンピュータ (Linux または Unix コンピュータ)
- [次へ]をクリックします。
- [Backup Exec がサーバーとの信頼関係を確立するのを許可します]を選択します。
- 画面の指示に従って、処理を完了します。
注: Windows コンピュータは、Backup Exec Remote agent for Windows (RAWS) をコンピュータの追加作業中にプッシュインストールすることができます。Linux または UNIX コンピュータは、次の技術情報を参照し、信頼を確立する前に Backup Exec Remote Agent for Linux and UNIX Servers (RALUS) をインストールします。
Backup Exec Remote Agent for Linux and UNIX Servers (RALUS) を Red Hat Linux プラットフォームにインストールするための手順