SRD (System Recovery Disk) を使用して、データ領域のリカバリ中に、リストアが途中で止まり完了しない

Article: 100065396
Last Published: 2024-04-22
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Product(s): System Recovery

 

問題:

SRD (System Recovery Disk) を使用して、システム領域をリストアした後に実施したデータ領域のリカバリ中、リストア処理が途中で止まり、完了しない現象が発生する事象が報告されています。

 

エラーメッセージ:

N/A

 

原因:

現時点で弊社で再現可能な事象ではないため、原因は確認されておりません。
今後、進展があり次第、この技術情報を更新する予定です。

 

解決策:

回避策:

以下の対処を実施します。

1. SRD から起動して、データ領域以外のシステム領域 (注1) に該当するリカバリポイントファイルをすべてリストア (注2) します。

 注1: システム領域とは次のようなリカバリポイントファイルです。

   UEFI 環境の場合:
   UEFI パーティション、C ドライブ、Windows リカバリ環境に対するリカバリポイントファイル
 
   BIOS 環境の場合:
   システム予約済みパーティション、C ドライブに対するリカバリポイントファイル
 
 注2: システム領域のリストア方法は、以下の技術情報を参考にします。
   
   https://www.veritas.com/content/support/en_US/article.100035897.html
   図5 にて、システム領域以外のリカバリポイントファイルを選択して、[削除] ボタンを押し、
   [次へ] ボタンを押して、リストアを進めます。


2. リストアが完了したら、OS を起動します。

3. データ領域のボリュームに、バックアップ時と同じドライブレターを割り当てます。

4.  Veritas System Recovery 管理コンソールを起動します。

5. [タスク] [コンピュータを修復] を選択します。

6. [ファイル名] を選択して、 [フォルダのアイコン] ボタンを押して、データ領域に該当する
 リカバリポイントファイルを選択して、[今すぐ修復] ボタンを押します。

7. 修復が完了したら、OSを再起動します。

 

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