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Veritas NetBackup™ Troubleshooting Guide
Last Published:
2019-07-01
Product(s):
NetBackup (8.2)
- Introduction
- Troubleshooting procedures
- Troubleshooting NetBackup problems
- Troubleshooting vnetd proxy connections
- Troubleshooting security certificate revocation
- Verifying host name and service entries in NetBackup
- Frozen media troubleshooting considerations
- Troubleshooting problems with the NetBackup web services
- Resolving PBX problems
- Troubleshooting problems with validation of the remote host
- About troubleshooting Auto Image Replication
- Using NetBackup utilities
- About the NetBackup support utility (nbsu)
- About the NetBackup consistency check utility (NBCC)
- About the robotic test utilities
- Disaster recovery
- About disk recovery procedures for UNIX and Linux
- About clustered NetBackup server recovery for UNIX and Linux
- About disk recovery procedures for Windows
- About clustered NetBackup server recovery for Windows
- About recovering the NetBackup catalog
- About NetBackup catalog recovery and OpsCenter
- About recovering the entire NetBackup catalog
- About recovering the NetBackup catalog image files
- About recovering the NetBackup relational database
Troubleshooting cloud provider's CRL download issues
Download fails because any HTTP connection that is made to port 80 is blocked in the media server.
Symptoms:
Cloud Storage creation fails.
Backup job fails because the cloud storage server is down.
Causes:
NetBackup cannot connect to the destination port 80.
The firewall setting does not allow connecting to unknown URLs.
Resolution:
Update the firewall setting to connect to port 80. If you cannot, turn off the CRL check.
To turn off the CRL, change the cloud storage host properties. Refer to the NetBackup Cloud Administrator's Guide for more information.