Guide de dépannage de Veritas NetBackup™
- Introduction
- Procédures de dépannage
- Dépannage des problèmes NetBackup
- Dépannage des connexions au proxy vnetd
- Dépannage de la révocation des certificats de sécurité
- Vérification du nom d'hôte et des entrées de service dans NetBackup
- Considérations de dépannage d'un média figé
- Résolution des problèmes avec les services Web NetBackup
- Résolution des problèmes liés à PBX
- Résolution des problèmes de validation de l'hôte distant
- Dépannage d'Auto Image Replication
- Utilisation des utilitaires NetBackup
- À propos de l'utilitaire de support NetBackup (nbsu)
- À propose de l'utilitaire de vérification de la cohérence NetBackup (NBCC)
- Reprise après incident
- Procédures de récupération de disque pour UNIX et Linux
- À propos de la récupération d'un serveur NetBackup faisant partie d'un cluster sous UNIX et Linux
- Procédures de récupération de disque pour Windows
- À propos de la récupération d'un serveur NetBackup faisant partie d'un cluster sous Windows
- À propos de la récupération du catalogue NetBackup
- A propos de la récupération de catalogue NetBackup et de l'OpsCenter
- À propos de la récupération du catalogue NetBackup entier
- A propos de la récupération des fichiers image de catalogue de NetBackup
- A propos de la récupération de la base de données relationnelle NetBackup
Dépannage des problèmes avec les certificats SSL révoqués du fournisseur cloud
Si l'option SSL et l'option CRL sont activées, chaque certificat SSL non auto-signé est vérifié par rapport à la CRL. Si le certificat est révoqué, NetBackup ne se connecte pas au fournisseur cloud.
Pour le dépannage des problèmes de validation de la liste de révocation des certificats de stockage en cloud, consultez les journaux suivants pour l'erreur cURL 60 :
journaux
tpcommand
pour les problèmes de configuration ;journaux
bptm
pour les problèmes de sauvegarde et de restauration ;journaux
nbrmms
si le serveur de stockage en cloud est arrêté.
Symptômes :
Échec de la création du stockage en cloud.
Le travail de sauvegarde échoue, car le serveur de stockage en cloud est arrêté.
Causes :
Le certificat est révoqué. NetBackup ne se connecte pas au fournisseur cloud.
Échec de téléchargement du fichier de liste de révocation des certificats.
Résolution :
Si le problème est une défaillance de vérification CRL, contactez votre administrateur de sécurité.
Si le problème est une défaillance de téléchargement, vérifiez les paramètres du pare-feu. Consultez le Guide de l'administrateur de stockage en cloud NetBackup et assurez-vous que vous répondez à toutes les conditions de la liste de révocation des certificats.